HPE Alletra 6000, Alletra 5000, Nimble Storage is slow to load/times out

Incident Report for HPE InfoSight

Resolved

This issue has been resolved.
Sorry for the inconvenience.
Posted Apr 24, 2026 - 06:29 PDT

Investigating

HPE Alletra 6000, Alletra 5000, Nimble Storage pages within InfoSight are slow to load, or may timeout.
The issue has been escalated.
Please follow this page for additional updates
Posted Apr 13, 2026 - 13:35 PDT
This incident affected: HPE InfoSight for Alletra 6000, Nimble Storage.