Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 10, 2025 - 21:30 PDT
Scheduled
When: InfoSight will perform planned maintenance on March 10, 2025, between 21:30 to March 11, 2025, 01:30 PDT (March 11, 2025, between 04:30 to March 11, 2025, 08:30 UTC, 4 hours).
Impact: All HPE InfoSight for Alletra 9000 organizations will be completely affected. The affected organization’s features and pages will experience unavailability and may not load for the duration of the maintenance. At the end of the maintenance, some analysis of data may be delayed, but it will return to the usual time range within a few hours.
Recommendation: No administrative actions are recommended at this time. You can continue to use the portal after the maintenance.
Posted Mar 07, 2025 - 06:33 PST
This scheduled maintenance affected: HPE InfoSight for Alletra 9000, Primera, 3PAR.