Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 14, 2026 - 08:30 PST
Scheduled
Maintenance Window: Wednesday, January 14, 2026 8:30 AM – 12:30 PM PT
Impact: All HPE Infosight for Alletra 6000, Alletra 9000 HPE InfoSight and Nimble Storage organizations will be partially affected. The affected organizations features and pages will experience partially unavailability and may not load for the duration of the maintenance. At the end of the maintenance, some analysis of data may be delayed, but it will return to the usual time range within a few hours.
Recommendation: No administrative actions are recommended at this time. You can continue to use the portal after the maintenance.
Posted Jan 13, 2026 - 22:00 PST
This scheduled maintenance affected: HPE InfoSight, HPE InfoSight for Alletra 9000, Primera, 3PAR, and HPE InfoSight for Alletra 6000, Nimble Storage.