HPE InfoSight for Alletra 6000, Nimble Storage partial outage

Incident Report for HPE InfoSight

Resolved

This incident has been resolved.
Posted Jul 22, 2026 - 09:14 PDT

Identified

Engineering team is working on it for a fix
Posted Jul 21, 2026 - 21:05 PDT

Investigating

HPE InfoSight for Alletra 6000 is experiencing an unexpected outage for few customers, we are trying to fix and bring it up.
Posted Jul 21, 2026 - 21:04 PDT
This incident affected: HPE InfoSight for Alletra 6000, Nimble Storage.