SimpliVity data is not being processed and updated within InfoSight

Incident Report for HPE InfoSight

Resolved

This incident has been resolved.
Posted Sep 02, 2026 - 05:29 PDT

Investigating

Investigating - We are currently investigating this issue.
Posted Sep 01, 2026 - 04:24 PDT
This incident affected: HPE InfoSight for SimpliVity.